<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>Ossining, Port Chester seek additional funding as districts face</title>
<meta name="Description" content="Parents from Ossining and Port Chester were protesting in White Plains Saturday, calling for more state aid in their school districts."><meta name="KEYWORDS" content="Ossining, Port Chester, state aid, district"><meta name="news_keywords" content="Ossining, Port Chester, state aid, district"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2020/01/18"><meta name="owner" content="NEWS12WC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.30.0.1"><meta name="wn-base" content="IISNET103"><meta name="wnreadableurl" content="ossining-port-chester-seek-additional-funding-as-districts-face-educational-cuts-teacher-layoffs"><meta property="og:title" content="Ossining, Port Chester seek additional funding as districts face educational cuts, teacher layoffs"><meta property="og:type" content="article"><meta property="og:url" content="http://westchester.news12.com/story/41581337/ossining-port-chester-seek-additional-funding-as-districts-face-educational-cuts-teacher-layoffs"><meta property="og:image" content="https://NEWS12WC.images.worldnow.com/images/19114272_G.jpeg?lastEditedDate=20200118112833"><meta property="og:description" content="Parents from Ossining and Port Chester were protesting in White Plains Saturday, calling for more state aid in their school districts."><link rel="canonical" href="http://westchester.news12.com/story/41581337/ossining-port-chester-seek-additional-funding-as-districts-face-educational-cuts-teacher-layoffs"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Ossining, Port Chester seek additional funding as districts face educational cuts, teacher layoffs"><meta name="twitter:description" content="Parents from Ossining and Port Chester were protesting in White Plains Saturday, calling for more state aid in their school districts."><meta name="twitter:image" content="https://NEWS12WC.images.worldnow.com/images/19114272_G.jpeg?lastEditedDate=20200118112833"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="I3bQqRioIr5QnbOvFG_6IJFT16t8tfTa9ON5MWr7YmQ"><meta property="fb:app_id" content="163643568988"><meta property="fb:pages" content="102039435820"><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free">

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.30.0.1_7.26.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://NEWS12WC.images.worldnow.com/interface/css/container-e.css?ver=2020-01-06%2013%3A25%3A44_7.26.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.26.1-1_7.30.0.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.30.0.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.30.0.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.30.0.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2849 UL
                    , #menu2849 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2849 A,
                    #menu2849 LI.wnOn .wnSublevel A,
                    #menu2849 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2849 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2849
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2849
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2849 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2849 LI.wnOn A,
                        #menu2849 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2849 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2849 .wnSublevel { background-color: #e1e9f7;  }
                #menu2849 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2849 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2849 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2849 .wnSublevel LI.wnHasSublevel A { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2849 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2849 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2849 .wnLeft { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2849 LI.wnOn .wnLeft { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2849 .wnRight { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2849 LI.wnOn .wnRight { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2849 .wnRight .wnMiddle { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2849 LI.wnOn .wnMiddle { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'NEWS12WC',
            affiliateId : '1319',
            baseUrl : 'westchester.news12.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.26.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://NEWS12WC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.30.0.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='NEWS12WC';
wng_pageInfo.ownerAffiliateId=parseInt('1319',10);
wng_pageInfo.containerId=parseInt('41581337',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41581337/ossining-port-chester-seek-additional-funding-as-districts-face-educational-cuts-teacher-layoffs';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Ossining, Port Chester seek additional funding as districts face educational cuts, teacher layoffs';
wng_pageInfo.pageTitle='Ossining, Port Chester seek additional funding as districts face';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffNEWS12WC';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12WC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="https://NEWS12WC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2020-01-06%2013%3A25%3A44_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/NEWS12WC.config.js?ver=7.30.0.1_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.30.0.1_7.26.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/news12wc/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/news12wc/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/news12wc/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/news12wc/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:600|Roboto:400,500,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/custom.css?ver=7.30.0.1"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.pubsub.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.js"></script><script src="//apv-launcher.minute.ly/api/launcher/MIN-30550.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/fbpixel.js"></script><script src="https://acdn.adnxs.com/prebid/c/8346/pb.js"></script><script src="https://ftpcontent.worldnow.com/adtech/disableInitialLoad.js"></script></head><body id="WNAffNEWS12WC" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '1', group: 'News 12' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-187' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(https://NEWS12WC.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/323692/westchester-top-stories" target="">Top Stories</a><ul><li class=""><a class="" href="/category/335734/business" target="">Business</a></li><li class=""><a class="" href="/category/326161/cheddar-business-update" target="">Cheddar Business </a></li><li class=""><a class="" href="/link/786399/consumer" target="">Consumer</a></li><li class=""><a class="" href="/link/786402/education" target="">Education</a></li><li class=""><a class="" href="/category/335739/entertainment" target="">Entertainment </a></li><li class=""><a class="" href="/link/786401/environment" target="">Environment</a></li><li class=""><a class="" href="/category/324312/westchester-features" target="">Features</a></li><li class=""><a class="" href="/category/324309/westchester-numbers-and-links" target="">Numbers &amp; Links</a></li><li class=""><a class="" href="/link/786003/news-12-varsity" target="">News 12 Varsity</a></li><li class=""><a class="" href="/link/805556/podcasts" target="">Podcasts</a></li><li class=""><a class="" href="/category/323690/westchester-politics" target="">Power &amp; Politics</a></li><li class=""><a class="" href="/category/321781/sports" target="">Sports</a></li><li class=""><a class="" href="/link/805708/sports-scores-mlb-default-link" target="">Sports Scores</a></li><li class=""><a class="" href="/category/324311/news-12" target="">Traffic</a></li><li class=""><a class="" href="/link/786400/transportation" target="">Transportation</a></li><li class=""><a class="" href="/category/335813/us-world-news" target="">U.S. &amp; World News</a></li></ul></li><li class=""><a class="" href="/weather" target="">Weather</a></li><li class=""><a class="sf-with-ul" href="/category/324312/westchester-features" target="">Features</a><ul><li class=""><a class="" href="/link/806163/just-married-in-the-hudson-valley" target="">Just Married in the Hudson Valley</a></li><li class=""><a class="" href="/link/806165/lunch-with-lisa" target="">Lunch With Lisa</a></li><li class=""><a class="" href="/link/806159/luxury-living" target="">Luxury Living</a></li><li class=""><a class="" href="/link/806169/making-cents-with-kristie" target="">Making Cents with Kristie</a></li><li class=""><a class="" href="/link/806164/mind-game-monday" target="">Mind Game Monday</a></li><li class=""><a class="" href="/link/806431/on-a-positive-note" target="">On A Positive Note</a></li><li class=""><a class="" href="/link/806166/on-the-spot" target="">On the Spot</a></li><li class=""><a class="" href="/link/806161/paws-pals" target="">Paws &amp; Pals</a></li><li class=""><a class="" href="/link/806162/staff-picks" target="">Staff Picks</a></li><li class=""><a class="" href="/link/806168/the-download" target="">The Download</a></li><li class=""><a class="" href="/link/806160/turn-to-tara" target="">Turn to Tara</a></li><li class=""><a class="" href="/link/806167/weekend-workout" target="">Weekend Workout</a></li></ul></li><li class=""><a class="" href="/category/323686/westchester-crime" target="">Crime</a></li><li class=""><a class="" href="/link/801932/videos" target="">Videos</a></li><li class=""><a class="sf-with-ul" href="/category/324310/westchester-food-fun" target="">Food &amp; Fun</a><ul><li class=""><a class="" href="/story/41495266/birthday-smiles-2020-hv" target="">Birthday Smiles</a></li></ul></li><li class=""><a class="" href="/link/805583/news-12" target="">News 12+</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Ossining, Port Chester seek additional funding as districts face educational cuts, teacher layoffs</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Saturday, January 18, 2020 11:29 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, January 18, 2020 11:29 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Saturday, January 18, 2020 4:18 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Saturday, January 18, 2020 4:18 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14988395");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>Parents from Ossining and Port Chester were protesting in White Plains Saturday, calling for more state aid in their school districts.</p> <p>Ossining Union Free School District is one of several school districts facing cuts to educational programs and teachers layoffs, unless the governor can sign off on more state aid.</p> <p>Over the past decade, the Ossining school district, among many others, have seen an increase of students, plus rising poverty rates and minority populations.</p> <p>The state's current Foundation Aid formula considers a region's wealth and demographic information. It leaves districts like Ossining, Port Chester and Yonkers facing millions of dollars in deficits.</p> <p>Created in 2008, Foundation Aid is the largest state grant program for school districts. Sen. Shelley Mayer blames the shortfall on that program not being fully funded, leaving the districts with less than 50% of their owed funding. This year's exact numbers will come out Tuesday when Gov. Andrew Cuomo announces his budget.</p> <p>Sen. David Carlucci released a statement in White Plains saying, "District 38 is owed more than $80 million in foundation aid. The schools in my district are not being funded equitably based on their zip code. It's an injustice to our children."</p> <div id="1218640000352444417" class="mml-element tweet center" contenteditable="false" data-mml-oembed-uri="" data-oembed-cache_age="null" data-oembed-url="https://twitter.com/DavidCarlucci/status/1218640000352444417" data-oembed-height="null" data-oembed-provider_url="https://twitter.com" data-oembed-provider_name="Twitter" data-oembed-author_name="DavidCarlucci" data-oembed-author_url="https://twitter.com/DavidCarlucci" data-oembed-version="1.0" data-oembed-type="rich" data-oembed-width="500" data-mml-type-id="1579382332400-1218640000352444417" data-mml-type="twitter" data-mml-uri="https://twitter.com/DavidCarlucci/status/1218640000352444417"> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-width="500"><a href="https://twitter.com/DavidCarlucci/status/1218640000352444417">undefined</a></blockquote> </div> <p id="breakId_SPECIAL_1579382332400_WILL_RENDER_HTML_">&nbsp;</p><style>div[data-mml-type="relatedcategory"]{border: thin solid #e7e7e7;} .categories-right-icon{display: none;} .stories-area > hr{margin: 0px;} .stories-area > iframe {border: white;} div[data-mml-type]{ overflow: hidden; } div[data-mml-status="draft"] {display: none !important;} div.fb-post span, div.fb-post span iframe{max-width: 100%;} div[data-mml-type="twitter"].left, div[data-mml-type="instagram"].left, div[data-mml-type="facebook"].left{  float: left;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].right,div[data-mml-type="instagram"].right,div[data-mml-type="facebook"].right{  float: right;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].center,div[data-mml-type="instagram"].center,div[data-mml-type="facebook"].center{  width: 100% !important;  overflow:hidden; text-align: center;}div[data-mml-type="twitter"].center iframe,div[data-mml-type="twitter"].center twitterwidget,div[data-mml-type="instagram"].center iframe,div[data-mml-type="facebook"].center iframe{  margin: auto !important;}div[data-mml-type="facebook"].center > span{  margin: auto !important;  display: block !important;} .mml-display-none{display: none !important;} div[data-mml-type="gmaps"], div[data-mml-type="youtube"] {position:relative; width:100%; padding-bottom:56.25%;} div[data-mml-type="gmaps"] iframe, div[data-mml-type="youtube"] iframe {position:absolute; left:0; top:0;} div[data-embed-type="clip"],div[data-mml-type="clip"]{position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="clip"] iframe { position: absolute;}</style><style>div[data-embed-type="social"] {position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="social"] iframe,div[data-mml-type="clip"] iframe { position: absolute;}.frankly-img{max-width:100%;}.mce-item-table{word-break: break-all;}</style><script></script></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style>
.bottom_signup_newsletter input {
 outline:none;
 height:40px;
 border-radius:6px;
 font-size:14px;
}
.bottom_signup_newsletter {
    margin-left:10px;
    margin-right:10px;
    margin-bottom:10px;
    padding:8px;
    padding-bottom:10px;
    background-color:#184286;
    border-radius:6px;
    border:1px solid #184286;
}
</style>

<script>
var docloc = String(document.location);
var newsletter_region = "longisland";
if(docloc.indexOf("longisland") > -1) { newsletter_region = "longisland"; }
if(docloc.indexOf("newjersey") > -1) { newsletter_region = "newjersey"; }
if(docloc.indexOf("westchester") > -1) { newsletter_region = "westchester"; }
if(docloc.indexOf("hudsonvalley") > -1) { newsletter_region = "hudsonvalley"; }
if(docloc.indexOf("bronx") > -1) { newsletter_region = "bronx"; }
if(docloc.indexOf("brooklyn") > -1) { newsletter_region = "brooklyn"; }
if(docloc.indexOf("connecticut") > -1) { newsletter_region = "connecticut"; }

$(document).ready(function() {

  $('#newsletter_submit').click( function(e){
     var email = $("#newsletter_email").val();
     if(email.indexOf("@") == -1) { alert("Please enter an email address"); return; }
     document.location="https://cb.sailthru.com/join/5up/signup?region="+newsletter_region+"&email="+email+"";
  });

});

</script>

<div align="center" class="bottom_signup_newsletter">

<h3 align="left" style="font-size:16px;color:white;">Breaking news and headlines in your inbox. Sign up for News 12 email alerts!</h3>

<input id="newsletter_email" type="text" placeholder="Email address" style="min-width:250px;margin-top:12px;padding:8px;width:65%;border:1px solid #cccccc;background-color:#f5f2f6;margin-right:8px"> 
<input id="newsletter_submit" type="submit" value="SIGN UP" style="cursor:pointer;min-width:100px;margin-top:12px;width:30%;background-color:#0c76be;color:white;border:1px solid #0c76be">

</div>

</div><script>Worldnow.Helpers.debug('UB Newsletter Sign Up (bottom of article)(570133)', 'UB_570133');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="321777" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="323692" class="wn-main-a flexitem auto" href="/category/323692/westchester-top-stories" target="">Top Stories</a><a data-id="321778" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="324312" class="wn-main-a flexitem auto" href="/category/324312/westchester-features" target="">Features</a><a data-id="323686" class="wn-main-a flexitem auto" href="/category/323686/westchester-crime" target="">Crime</a><a data-id="801932" class="wn-main-a flexitem auto" href="/link/801932/videos" target="">Videos</a><a data-id="324310" class="wn-main-a flexitem auto" href="/category/324310/westchester-food-fun" target="">Food &amp; Fun</a><a data-id="805583" class="wn-main-a flexitem auto" href="/link/805583/news-12" target="">News 12+</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2020 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="News 12" data-clientname="news12wc"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<!--Subscription pop-up--><link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/paywall-popup.min.css?ver=7.26.1-1"><div class="paywall-widget payment-msg"><div class="payment-msg__overflow"><div class="payment-msg__box payment-msg-box"><div class="payment-msg-box__close"></div><div class="payment-msg-box__basic"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info payment-msg-info__intro">sorry to interrupt</div><div class="payment-msg-info__limit-start"><div class="payment-msg-info payment-msg-info__title">your first 20 are free</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please enjoy 20 complimentary views of articles, photos, and videos during
                                        the next 30 days.
                                    </div></div></div><div class="payment-msg-info__limit-end"><div class="payment-msg-info payment-msg-info__title">you have reached your 20 view limit</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please login or create an account to continue enjoying News12.
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="/services/account/login" data-ga="true" data-ga-action="login" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-login btn-y">login</a><a href="/services/account/signup" data-ga="true" data-ga-action="create" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-ca btn-y">create an account</a></div></div><div class="payment-msg-box__free-month"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info__free-month"><div class="payment-msg-info payment-msg-info__title"><img src="/areas/services/images/under_construction.jpg"></div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Our sign-up page is undergoing maintenance and is not currently available.
                                        However, you will be given direct access to news12.com while we complete our upgrade.
                                    </div><div class="payment-msg-info__text">
                                        When we are back up and running you will be prompted at that time to complete your sign in.
                                        Until then, enjoy the local news, weather, traffic and more that's "as local as local news gets."
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="#" class="payment-msg-box__btn payment-msg-box__btn-back btn-b"><span>back to site</span></a></div></div></div></div></div><script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/paywall_popup.min.js?ver=7.26.1-1"></script><!--END Subscription pop-up--><script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>