<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><title>New Rochelle School District offers to help hourly workers while</title>
<meta name="Description" content="Some workers aren't entirely pleased with the offer because they say employees must make up those days before June 30, 2021."><meta name="KEYWORDS" content="New Rochelle, School District, hourly, workers"><meta name="news_keywords" content="New Rochelle, School District, hourly, workers"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2020/03/18"><meta name="owner" content="NEWS12WC"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.31.0.13"><meta name="wn-base" content="IISNET107"><meta name="wnreadableurl" content="new-rochelle-school-district-offers-to-pay-hourly-workers-while-schools-are-closed"><meta property="og:title" content="New Rochelle School District offers to help hourly workers while schools are closed"><meta property="og:type" content="article"><meta property="og:url" content="http://westchester.news12.com/story/41908569/new-rochelle-school-district-offers-to-pay-hourly-workers-while-schools-are-closed"><meta property="og:image" content="https://NEWS12WC.images.worldnow.com/images/19269135_G.jpeg?lastEditedDate=20200318054248"><meta property="og:description" content="Some workers aren't entirely pleased with the offer because they say employees must make up those days before June 30, 2021."><link rel="canonical" href="http://westchester.news12.com/story/41908569/new-rochelle-school-district-offers-to-pay-hourly-workers-while-schools-are-closed"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="New Rochelle School District offers to help hourly workers while schools are closed"><meta name="twitter:description" content="Some workers aren't entirely pleased with the offer because they say employees must make up those days before June 30, 2021."><meta name="twitter:image" content="https://NEWS12WC.images.worldnow.com/images/19269135_G.jpeg?lastEditedDate=20200318054248"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="I3bQqRioIr5QnbOvFG_6IJFT16t8tfTa9ON5MWr7YmQ"><meta property="fb:app_id" content="163643568988"><meta property="fb:pages" content="102039435820"><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free">

<link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.31.0.13_7.26.1-1">
<link type="text/css" rel="stylesheet" media="all" href="https://NEWS12WC.images.worldnow.com/interface/css/container-e.css?ver=2020-03-18%2012%3A59%3A33_7.26.1-1">

<link rel="stylesheet" media="print" href="https://content.worldnow.com/global/css/_pub/print/story.css?ver=7.26.1-1_7.31.0.13" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.31.0.13"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.31.0.13"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="https://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.31.0.13"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2849 UL
                    , #menu2849 .wnHorizontal { background-color: #e1e9f7; font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2849 A,
                    #menu2849 LI.wnOn .wnSublevel A,
                    #menu2849 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #44638e; }
                #menu2849 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2849
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2849
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2849 UL LI.wnOn { background-color: #fcfdfe; color: #772424; }
                    #menu2849 LI.wnOn A,
                        #menu2849 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2849 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #772424; }
                    #menu2849 .wnSublevel { background-color: #e1e9f7;  }
                #menu2849 .wnSublevel A { border : 1px #c3d3ea solid; border-top: none; }
                        #menu2849 .wnSublevel .wnFirstNode { border-top : 1px #c3d3ea solid; }
                        #menu2849 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2849 .wnSublevel LI.wnHasSublevel A { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2849 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2849 .wnSublevel LI.wnOn { background-color: #fcfdfe;  }
                    #menu2849 .wnLeft { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2849 LI.wnOn .wnLeft { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2849 .wnRight { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2849 LI.wnOn .wnRight { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2849 .wnRight .wnMiddle { background: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2849 LI.wnOn .wnMiddle { background-image: url('https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'NEWS12WC',
            affiliateId : '1319',
            baseUrl : 'westchester.news12.com',
            includesDomain : 'https://content.worldnow.com',
            includesVersion : '7.26.1-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'https://NEWS12WC.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.31.0.13';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='NEWS12WC';
wng_pageInfo.ownerAffiliateId=parseInt('1319',10);
wng_pageInfo.containerId=parseInt('41908569',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/41908569/new-rochelle-school-district-offers-to-pay-hourly-workers-while-schools-are-closed';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='New Rochelle School District offers to help hourly workers while schools are closed';
wng_pageInfo.pageTitle='New Rochelle School District offers to help hourly workers while';
wng_pageInfo.pageTitleTag='';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffNEWS12WC';
wng_pageInfo.body._class='wnContainerType-story wnLeftAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'NEWS12WC'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'NEWS12WC'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",application:"banner"};
</script>
<script type="text/javascript" src="https://NEWS12WC.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2020-03-18%2012%3A59%3A33_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/NEWS12WC.config.js?ver=7.31.0.13_7.26.1-1"></script>
<script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.31.0.13_7.26.1-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="https://ftpcontent.worldnow.com/wncustom/news12wc/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent.worldnow.com/wncustom/news12wc/custom/custom.css" /><script type="text/javascript" src="https://ftpcontent2.worldnow.com/news12wc/custom/custom.js"></script><link rel="stylesheet" type="text/css" href="https://ftpcontent2.worldnow.com/news12wc/custom/custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:600|Roboto:400,500,700"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/normalize.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/base.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//content.worldnow.com/global/css/customizations/layouts.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/custom.css?ver=7.31.0.13"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="https://ftpcontent.worldnow.com/professionalservices/clients/news12/traffic/Core/Dependencies/jquery.pubsub.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/omniture.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/custom-master.js"></script><script src="//apv-launcher.minute.ly/api/launcher/MIN-30550.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/custom.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script><script src="//ftpcontent.worldnow.com/professionalservices/clients/news12/news12wc/fbpixel.js"></script><script src="https://ads.rubiconproject.com/prebid/19904_news12_test.js"></script><script src="https://ftpcontent.worldnow.com/adtech/disableInitialLoad.js"></script></head><body id="WNAffNEWS12WC" class="wnContainerType-story wnLeftAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '1', group: 'News 12' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-187' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><aside id="WNAd41" class="labeled wnad wnad41 width728">
<script>wnad_41.load();</script></aside>
<!--END wnAdSize-->
<div id="Masthead" class="wnclear" style="background-image:url(https://NEWS12WC.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="sf-with-ul" href="/category/323692/westchester-top-stories" target="">Top Stories</a><ul><li class=""><a class="" href="/category/337065/coronavirus-wchv-stories" target="">Coronavirus Outbreak: Complete Coverage</a></li><li class=""><a class="" href="/category/335734/business" target="">Business</a></li><li class=""><a class="" href="/category/326161/cheddar-business-update" target="">Cheddar Business </a></li><li class=""><a class="" href="/link/786399/consumer" target="">Consumer</a></li><li class=""><a class="" href="/link/786402/education" target="">Education</a></li><li class=""><a class="" href="/category/335739/entertainment" target="">Entertainment </a></li><li class=""><a class="" href="/link/786401/environment" target="">Environment</a></li><li class=""><a class="" href="/category/324312/westchester-features" target="">Features</a></li><li class=""><a class="" href="/category/324309/westchester-numbers-and-links" target="">Numbers &amp; Links</a></li><li class=""><a class="" href="/link/786003/news-12-varsity" target="">News 12 Varsity</a></li><li class=""><a class="" href="/link/805556/podcasts" target="">Podcasts</a></li><li class=""><a class="" href="/category/323690/westchester-politics" target="">Power &amp; Politics</a></li><li class=""><a class="" href="/category/321781/sports" target="">Sports</a></li><li class=""><a class="" href="/link/805708/sports-scores-mlb-default-link" target="">Sports Scores</a></li><li class=""><a class="" href="/category/324311/news-12" target="">Traffic</a></li><li class=""><a class="" href="/link/786400/transportation" target="">Transportation</a></li><li class=""><a class="" href="/category/335813/us-world-news" target="">U.S. &amp; World News</a></li></ul></li><li class=""><a class="" href="/weather" target="">Weather</a></li><li class=""><a class="sf-with-ul" href="/category/324312/westchester-features" target="">Features</a><ul><li class=""><a class="" href="/link/806578/just-engaged-in-the-hudson-valley" target="">Just Engaged in the Hudson Valley</a></li><li class=""><a class="" href="/link/806163/just-married-in-the-hudson-valley" target="">Just Married in the Hudson Valley</a></li><li class=""><a class="" href="/link/806165/lunch-with-lisa" target="">Lunch With Lisa</a></li><li class=""><a class="" href="/link/806159/luxury-living" target="">Luxury Living</a></li><li class=""><a class="" href="/link/806169/making-cents-with-kristie" target="">Making Cents with Kristie</a></li><li class=""><a class="" href="/link/806164/mind-game-monday" target="">Mind Game Monday</a></li><li class=""><a class="" href="/link/806431/on-a-positive-note" target="">On A Positive Note</a></li><li class=""><a class="" href="/link/806166/on-the-spot" target="">On the Spot</a></li><li class=""><a class="" href="/link/806161/paws-pals" target="">Paws &amp; Pals</a></li><li class=""><a class="" href="/link/806162/staff-picks" target="">Staff Picks</a></li><li class=""><a class="" href="/link/806168/the-download" target="">The Download</a></li><li class=""><a class="" href="/link/806160/turn-to-tara" target="">Turn to Tara</a></li><li class=""><a class="" href="/link/806167/weekend-workout" target="">Weekend Workout</a></li></ul></li><li class=""><a class="" href="/category/323686/westchester-crime" target="">Crime</a></li><li class=""><a class="" href="/link/806689/events" target="">Events</a></li><li class=""><a class="sf-with-ul" href="/category/324310/westchester-food-fun" target="">Food &amp; Fun</a><ul><li class=""><a class="" href="/story/41495266/birthday-smiles-2020-hv" target="">Birthday Smiles</a></li></ul></li><li class=""><a class="" href="/link/805583/news-12" target="">News 12+</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">New Rochelle School District offers to help hourly workers while schools are closed</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, March 18, 2020 5:44 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, March 18, 2020 5:44 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, March 18, 2020 11:33 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, March 18, 2020 11:33 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 485px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "15028988");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "overlay");
          
            widgetVideoCanvasDS37.SetEmbeddedGallery("wnstory", "41908569");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          
            galleryPlacement = 'both';
            if (navigator.userAgent.match(/(iPhone|iPod|iPad)/) ||
            galleryPlacement != 'inside')
            {
            containerHeight = 355 + 130;
            $('#divWNStoryVideoDS37').css('height',containerHeight + 'px');

            var WNGalleryDS37 = new WNVideoWidget("WNGallery", "divWNGalleryDS37", "DS37");
            WNGalleryDS37.SetStylePackage("flatlight");
            WNGalleryDS37.SetVariable("hasSearch", "false");
            WNGalleryDS37.SetVariable("rows", "1");
            WNGalleryDS37.SetVariable("columns", "2");
            WNGalleryDS37.SetVariable("showTooltip", "true");
            WNGalleryDS37.SetVariable("tabHeight", "0");
            WNGalleryDS37.SetVariable("tabFontSize", "0");
            WNGalleryDS37.SetVariable("dropDownFontSize", "0");
            WNGalleryDS37.SetVariable("videoListImageWidth", "140");
            WNGalleryDS37.SetVariable("videoListImageHeight", "79");
            WNGalleryDS37.SetVariable("storyId", "41908569");
            WNGalleryDS37.SetVariable("clipId", "15028988");
            WNGalleryDS37.SetWidth(630);
            WNGalleryDS37.SetHeight(130);


            try {
              if (wn.video.site.storyPageContinuousPlay) {
                WNGalleryDS37.SetVariable("isContinuousPlay", true);
              } else {
                WNGalleryDS37.SetVariable("isContinuousPlay", false);
              }

            } 
            catch(e) {}

            try {
              if (wn.video.site.disableSinglePageClipInStory) {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", true);
              } else {
                WNGalleryDS37.SetVariable("disableSinglePageClipInStory", false);
              }
            }
            catch(e) {}

            WNGalleryDS37.RenderWidget();
            }
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=""><p>The New Rochelle School District is making an offer to hourly employees who are dealing with financial concerns.</p> <p>The district has announced that hourly workers who were scheduled to work between March 16 and April 1 will receive their regular pay.</p> <p>Some workers aren't entirely pleased with the offer because they say employees must make up those days before June 30, 2021.&nbsp;</p> <p>"Basically, what they want to do is pay us now, then make up all the hours within the next year and we work for free.&nbsp; Most of the monitors have other jobs.&nbsp; When are we squeezing in these hours when we have other jobs?" says Doreen Gomez, a school monitor.</p> <p>The district says the program is optional, employees do not have to accept it they don&rsquo;t want to.&nbsp;</p> <p>New Rochelle schools are closed until at least April 1 but the school has instituted a distance learning plan as required by the governor.</p> <p><strong>CORONAVIRUS TRACKER - <a href="http://westchester.news12.com/story/41904388/tracker-new-york-new-jersey-connecticut-coronavirus-cases-and-deat">Cases in the tri-state area</a></strong></p> <p><strong>MORE:&nbsp;<span class="mml-element" data-mml-type="relatedstorylink" data-mml-uri="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond"><span class="mml-element" data-mml-type="relatedstorylink" data-mml-uri="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond"><a class="mml-element-story-link" contenteditable="false" href="http://www.news12.com/story/41888665/live-blog-coronavirus-updates-from-the-tristate-area-and-beyond">LIVE BLOG - Coronavirus updates from the tri-state area and beyond</a></span></span>&nbsp;</strong><br /><span id="breakId_SPECIAL_1584281905080_WILL_RENDER_HTML_"></span></p> <p><strong>COMPLETE COVERAGE:&nbsp;<a href="http://westchester.news12.com/category/337065/coronavirus-wchv-stories" target="_blank" rel="noopener noreferrer">Coronavirus stories from News 12</a><a href="http://westchester.news12.com/category/337065/coronavirus-wchv-stories">&nbsp;</a></strong></p> <p><strong>GET INFORMATION:&nbsp;<a href="https://www.cdc.gov/coronavirus/2019-nCoV/summary.html" target="_blank" rel="noopener noreferrer">Coronavirus details from the CDC<br /></a></strong></p> <p><strong>CORONAVIRUS PREVENTION:&nbsp;<a href="http://www.news12.com/story/41853440/coronavirus-prevention-what-you-can-do-to-protect-yourself" target="_blank" rel="noopener noreferrer">What you can do to protect yourself<br /></a></strong></p> <p><strong>GET THE FACTS:&nbsp;<a href="http://westchester.news12.com/story/41871407/coronavirus-what-you-need-to-know" target="_blank" rel="noopener noreferrer">What you need to know about coronavirus<br /></a></strong></p> <p><strong>BY THE NUMBERS: <a href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">The latest statistics from the CDC</a></strong></p> <p dir="LTR" align="LEFT"><strong>PHOTOS: The impact of coronavirus around the world</strong></p> <div id="217869-slideshow" class="mml-element frankly-slideshow carousel slide" contenteditable="false" data-mml-type="slideshow" data-mml-uri="urn:frankly-slideshow-217869" data-mml-type-id="217869-1584544432312" data-affiliate-id="1320" data-ride="carousel"><style type="text/css">#divWNInfoPane217869 {top:475.0px; left:0.0px; position:absolute}#divWNHeadline217869 {top:0.0px; left:0.0px; position:absolute}#divWNImageCanvas217869 {top:25.0px; left:0.0px; position:absolute}#divWNImageGallery217869 {top:550.0px; left:0.0px; position:absolute}#divWNImageGallery217869 {background-color: #fff}#divWNImageGallery217869 ul, #divWNImageGallery217869 a, #divWNImageGallery217869 a:visited { color:#fff; }#divWNImageCanvas217869_addThis {top:46.0px; left:20.0px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }#divWNImageCanvas217869_adDiv {top:26.0px; left:1.0px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:598.0px; height:448.0px;}#divWNImageCanvas217869_adDiv_close, #divWNImageCanvas217869_adDiv_close div {width: 300px; height: 20px; left: 150.0px; top:80.0px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}#divWNImageCanvas217869_adDiv_close div {left: 0px; top: 0px;}#divWNImageCanvas217869_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:150.0px; top:100.0px; position:absolute; overflow: hidden;}#divWNWidgetsContainer217869 {position:relative}</style><div id="divWNWidgetsContainer217869" style="overflow:hidden;height:600.0px;width:600.0px;"> <div id="divWNInfoPane217869"></div> <div id="divWNHeadline217869"></div> <div id="divWNImageCanvas217869"></div><div id="divWNImageCanvas217869_adDiv"> <div id="divWNImageCanvas217869_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div> <div id="divWNImageCanvas217869_adDiv_ad"></div> </div> <div id="divWNImageCanvas217869_addThis"> <div><a href="https://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" onmouseover="return addthis_open(this, '', 'http://www.news12.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="https://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div> </div><div id="divWNImageGallery217869"> <ul><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A minibus taxi driver wearing a face musk looks on during his journey in Kwa-Thema east of Johannesburg, South Africa. President Cyril Ramaphosa said all schools will be closed for 30 days and he banned all public gatherings of more than 100 people.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A pedestrian crosses a nearly empty Kiener Plaza Park in St. Louis. Activity in downtown was light as businesses curtailed operations and encouraged employees to work from home if possible in an effort to slow the spread of the coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People line up to enter in a shop to buy supplies in Barcelona, Spain. Spain will mobilize 200 billion euros or the equivalent to one fifth of the country's annual output in loans, credit guarantees and subsidies for workers and vulnerable citizens.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A police officer speaks to a car driver in Paris. French President Emmanuel Macron said that starting on Tuesday, people would be allowed to leave the place they live only for necessary activities such as shopping for food, going to work or taking a walk.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People line up to enter in a shop to buy supplies in Barcelona, Spain. Spain will mobilize 200 billion euros or the equivalent to one fifth of the country's annual output in loans, credit guarantees and subsidies for workers and vulnerable citizens,</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Only few subway customers wait in a empty underground hall for their trains in Munich, Germany. German government had announced measure to curb the coronavirus outbreak in the country late Monday.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman, wearing a protective mask as a precaution against the spread of the new coronavirus, buys vegetables at a market in Havana, Cuba, Tuesday March 17, 2020. The vast majority of people recover from the new virus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Cece Guida, 19, top, of New York City, pushes on Sam Reddick, 20, of Evansville, Ind., as spring break revelers look on during a game of chicken fight on the beach, Tuesday, March 17, 2020, in Pompano Beach, Fla.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">The FAA closed the air traffic control tower at Midway International Airport,  Tuesday, after some workers there tested positive for the new coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A conductor waits for customers to embark a train at Grand Central Terminal, Tuesday, March 17, 2020, in New York.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Judie Shape, who has tested positive for the new coronavirus, but isn't showing symptoms, holds up her phone to the window to display a photo she took of photographers taking photos of her from about 100-feet away as she visited with her family.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">The MTA says it is facing a 'financial calamity' as ridership on subways and rail lines has nose-dived as people stay home to avoid coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A popular bar is seen empty on St. Patrick's Day in Milwaukee. On Monday, Milwaukee County municipalities ordered bars and restaurants to close, except for carryout, delivery and curbside service, because of coronavirus concerns.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A bar is empty on St. Patrick's Day in Milwaukee. On Monday, Milwaukee County municipalities ordered bars and restaurants to close, except for carryout, delivery and curbside service, because of coronavirus concerns.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People sit in the Metro-North waiting room of the 125th Street station  in New York. The MTA says it is facing a 'financial calamity' as ridership on subways and commuter rail lines has nose-dived as people stay home to avoid coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A patient in a biocontainment unit is carried on a stretcher at the Columbus Covid 2 Hospital in Rome, Monday, March 16, 2020.  (AP Photo/Alessandra Tarantino)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Neal Browning receives a shot in the first-stage safety study clinical trial of a potential vaccine for COVID-19. (AP Photo/Ted S. Warren)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Souvenir vendor Julio Saavedra wears rubber gloves and a face mask as he works adjacent to the Charging Bull statue, in New York, Sunday, March 15, 2020. (AP Photo/Richard Drew)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Air passengers leave a customs area at Newark Liberty International Airport in Newark, N.J., Sunday, March 15, 2020.  (AP Photo/Seth Wenig)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Two women take a selfie as they wear face masks in Tel Aviv, Israel, Sunday, March 15, 2020.  (AP Photo/Oded Balilty)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A vegetable seller wears a face mask as she waits for customers at a market in Beijing, Saturday, March 14, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wearing masks and carrying supplies walk past a mannequin wearing a mask in downtown Barcelona, Spain, Saturday, March 14, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medical staff members wearing protective suits take samples from a young boy to test for the novel coronavirus called COVID-19 at the Bulovka hospital in Prague, Czech Republic, Saturday, March 14, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wait in an empty subway station, in Bilbao, northern Spain, Saturday, March 14, 2020. Spain's prime minister has announced a two-week state of emergency from Saturday in a bid to contain the new coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Colorado National Guard medical personnel perform coronavirus test on a motorist at a drive-through testing site outside the Denver Coliseum Saturday, March 14, 2020, in Denver.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">The M7 motorway is nearly empty due to the novel coronavirus not far from the Croatian and the Slovenian borders, near Nagykanizsa, Hungary, Saturday, March 14, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People applaud from their houses in support of the medical staff that are working in COVID-19 outbreak in Rivas Vaciamadrid, Spain, Saturday, March 14, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Thousands of Philippine police, backed by the army and coast guard, have started sealing the densely populated capital from most domestic travelers in one of Southeast Asia's most drastic containment moves against the coronavirus</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Thousands of Philippine police, backed by the army and coast guard, have started sealing the densely populated capital from most domestic travelers in one of Southeast Asia's most drastic containment moves against the coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Thousands of Philippine police, backed by the army and coast guard, have started sealing the densely populated capital from most domestic travelers in one of Southeast Asia's most drastic containment moves against the coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Thousands of Philippine police, backed by the army and coast guard, have started sealing the densely populated capital from most domestic travelers in one of Southeast Asia's most drastic containment moves against the coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Costco customers stand in line to enter the store on Saturday, March 14, 2020, in San Leandro, Calif.  (AP Photo/Ben Margot)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Colorado National Guard medical personnel perform coronavirus test on a motorist at a drive-through testing site outside the Denver Coliseum Saturday, March 14, 2020, in Denver. (AP Photo/David Zalubowski)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Filipino troopers wear protective masks as they arrive to augment police at Valenzuela, metropolitan Manila, Philippines early Sunday March 15, 2020. (AP Photo/Aaron Favila)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Shelves at a Costco on Long Island are bare due to residents rushing the store amid the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Shelves at a Costco on Long Island are bare due to residents rushing the store amid the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Shelves at a Costco on Long Island are bare due to residents rushing the store amid the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Shelves at a Costco on Long Island are bare due to residents rushing the store amid the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Empty shelves at a Wegmans in downtown Brooklyn.  Shoppers are rushing stores in response to the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Empty shelves at a Wegmans in downtown Brooklyn.  Shoppers are rushing stores in response to the coronavirus outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Empty store shelves at a Wegmans in downtown Brooklyn.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A masked worker wipes the pavement of the Champs Elysees avenue in Paris, Friday, March 13, 2020. For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. (AP Photo/Michel Euler)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker wearing a protective suit disinfects the area in front of the Centrale main railway station, in Milan, Italy, Friday, March 13, 2020.  (Claudio Furlan/LaPresse via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A patient arrives to be tested for the coronavirus at Glen Island Park, Friday, March 13, 2020, in New Rochelle, N.Y.   (AP Photo/John Minchillo)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medical University of South Carolina healthcare providers dress in protective suiting as they get ready to see patients by the hospital's drive-through tent for patients who are being tested for the COVID-19 coronavirus. (AP Photo/Mic Smith)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medical University of South Carolina project manager Amy Jackson adjusts her face mask as healthcare providers dress in protective suiting, Friday, March 13, 2020, in Charleston, S.C. (AP Photo/Mic Smith)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A Servpro cleaning worker wipes her hands Thursday, March 12, 2020, as she gets ready for a break from work cleaning inside the Life Care Center in Kirkland, Wash., near Seattle. (AP Photo/Ted S. Warren)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective clothing disinfect St Antonio Church, in Bayrakli district of Izmir, Turkey, Thursday, March 12, 2020, as a precaution against the coronavirus. (AP Photo/Emre Tazegul)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A pair of traders work in their booth on the floor of the New York Stock Exchange, Thursday, March 12, 2020.  (AP Photo/Richard Drew)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Paramedics carry an hazardous medical waste box as patients lie on camping beds, in one of the emergency structures that were set up to ease procedures at the Brescia hospital, northern Italy, Thursday, March 12, 2020.  (AP Photo/Luca Bruno)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A stall displays a sign after running out of facemasks and antibacterial hand sanitiser due to the coronavirus outbreak during day three of the Cheltenham Festival at Cheltenham Racecourse, Cheltenham, England.   (Andrew Matthews/PA via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A medical staffer watches from a tent at one of the emergency structures that were set up to ease procedures at the Brescia hospital, northern Italy, Thursday, March 12, 2020. (AP Photo/Luca Bruno)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers from the Grand Princess, a cruise ship carrying multiple people who have tested positive for COVID-19, walk on a tarmac before boarding a chartered plane in Oakland, Calif., Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers from the Grand Princess, a cruise ship carrying multiple people who have tested positive for COVID-19, exit a bus before boarding a chartered plane in Oakland, Calif., Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers in protective clothing wait for passengers from the Grand Princess, a cruise ship carrying multiple people who have tested positive for COVID-19, to board a chartered plane in Oakland, Calif.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Customers, some with protective masks, queue at the check out of a supermarket as people begin to stock up on provisions in Madrid, Spain, Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A member of the medical staff measures the temperature of a traveller at a autobahn park place near Gries am Brenner, Austrian province of Tyrol, at border crossing with Italy on Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A member of the medical staff measures the temperature of a traveller at a autobahn park place near Gries am Brenner, Austrian province of Tyrol, at border crossing with Italy on Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A traveler wears a mask as she fills out a form at a check point set up by border police inside Rome's Termini train station, Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wearing face masks walk across the Millennium footbridge backdropped by the dome of St Paul's Cathedral in London, Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker sprays disinfectant as sanitization operations against Coronavirus are carried out in the museum hosted by the Maschio Angioino medieval castle, in Naples, Italy, Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker sprays disinfectant as sanitization operations against Coronavirus are carried out in the museum hosted by the Maschio Angioino medieval castle, in Naples, Italy, Tuesday, March 10, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Empty seats of Spanish parliament's lower house in Madrid, Spain. The Spanish parliament's lower house has cancelled its activities for a week after a prominent lawmaker from the upstart far-right Vox party tested positive for the COVID-19 disease.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker disinfects a classroom at a closed school in Prague, Czech Republic. The Czech Republic is banning all public events with more than 100 people and is closing schools in response to the coronavirus outbreak in Europe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Justin Dalipi, of Albania, wears a mask as a precaution against the Corona virus during the final days of his visit to New York, as he takes a selfie in New York's Times Square, Tuesday, March 10, 2020. (AP Photo/Mary Altaffer)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A commuter wears a face mask while riding the subway, Tuesday, March 10, 2020, in New York. (AP Photo/Mary Altaffer)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker disinfects a classroom at a closed school in Prague, Czech Republic, Tuesday, March 10, 2020.  (AP Photo/Petr David Josek)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Women arrive at a Coronavirus checking center in a Mulhouse hospital, eastern France, Monday March 9, 2020. (AP Photo/Jean-Francois Badias)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective suits spray disinfectant inside a classroom at a primary school in Athens, Monday, March 9, 2020.  (AP Photo/Thanassis Stavrakis)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Trader peter Tuchman works on the floor of the New York Stock Exchange, Monday, March 9, 2020. The Dow Jones Industrial Average plummeted 1,500 points, or 6%. (AP Photo/Richard Drew)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Nurses make a sign of heart with their fingers, in a ward dedicated for people infected with the new coronavirus, at a hospital in Tehran, Iran, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medics treat a patient infected with the new coronavirus, at a hospital in Tehran, Iran, Sunday, March 8, 2020. With the approaching Persian New Year, officials kept up pressure on people not to travel and to stay home.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Russian medical experts check passengers arriving from Italy. Russian authorities have ordered mandatory medical checks upon arrival for all those who arrive from countries with high level of coronavirus and ordered them to stay home for 2 weeks.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A Russian medical expert checks passengers arriving from Italy inside the plane at Sheremetyevo airport outside Moscow, Russia, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Russian medical experts prepare to check passengers arriving from Italy at airport outside Moscow. Authorities ordered mandatory medical checks upon arrival for those who arrive from countries with high level of cases.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Protesters enter a makeshift disinfecting booth set up by protesters to help protect against the spread of the new coronavirus, during ongoing anti-government protests, in Tahrir Square, Baghdad, Iraq, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Protesters enter a makeshift disinfecting booth set up by protesters to help protect against the spread of the new coronavirus, during ongoing anti-government protests, in Tahrir Square, Baghdad, Iraq, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A protester sprays protesters with sprays disinfectant as a precaution against the coronavirus during a rally demanding women's right during the International Women's Day in Tahrir square in Baghdad, Iraq, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A protester sprays protesters with sprays disinfectant as a precaution against the coronavirus during a rally demanding women's right during the International Women's Day in Tahrir square in Baghdad, Iraq, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A priest confesses a faithful during a Sunday Mass celebrated in their parish soccer field, on the second Sunday of Lent, the first one after Italy’s government's prevention measures on public gatherings, in Rome, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A view of the empty stadium during the Serie A soccer match in Milan, Italy, Sunday, March 8, 2020. Serie A played on Sunday despite calls from Italy’s sports minister and players’ association president to suspend the games in Italy’s top soccer division.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wear masks at a supermarket in Milan. Italy announced a sweeping quarantine for its northern regions, igniting travel chaos as it restricted the movements of a quarter of its population in a bid to halt coronavirus' relentless march across Europe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Faithful watch Pope Francis deliver the Angelus prayer on a giant screen, in St. Peter's Square. Italy's PM announced a sweeping coronavirus quarantine, restricting movements of about a quarter of the country's population.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A dancer wearing a face mask frames the Colosseum, in background, that will be closed following the government's new prevention measures on public gatherings, in Rome, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">The Colosseum, that will be closed following the government's new prevention measures on public gatherings, is reflected in a puddle where a face mask was left, in Rome, Sunday, March 8, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Check-in counters of Japanese airlines are deserted in Seoul, South Korea. South Korea announced it will end visa-free entry for Japanese citizens in retaliation for a two-week quarantine imposed by Japan on all visitors from South Korea.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A medical team member checks an accredited person's body temperature and checks for possible symptoms of the coronavirus prior to the final of World Cup speedskating in Heerenveen, northern Netherlands. Spectators will not be checked.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Palestinians workers in a protective suits disinfects a churche as a preventive measure against the coronavirus in the West Bank city of Ramallah, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Muslim worshippers wear masks outside the Grand Mosque, in the Muslim holy city of Mecca, Saudi Arabia. Saudi Arabia announced there would be no spectators for sports competitions and games in order to combat the spread of the virus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Muslims circumambulate the Kaaba, the cubic building at the Grand Mosque, in the Muslim holy city of Mecca, Saudi Arabia, March 7, 2020. Few worshippers were allowed to enter after dawn prayers to circumambulate the Kaaba over fears of coronavirus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wear face masks to protect against the spread of the coronavirus at a department store in Taipei, Taiwan, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man wearing protective gear disinfects Health Ministry headquarters because of the new coronavirus, in Tehran, Iran, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Two children wear face masks to protect against the spread of the coronavirus and watch dumpling-making of Din Tai Fung at a department store in Taipei, Taiwan, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">An Indian doctor wears a mask and plays cricket inside the premises of the government-run Gandhi Hospital in Hyderabad, India.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A view of the ancient Roman forum, in Rome, Saturday, March 7, 2020. With the coronavirus emergency deepening in Europe, Italy, a focal point in the contagion, risks falling back into recession as foreign tourists are spooked from visiting.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A view of the ancient Roman forum, in Rome, March 7, 2020. With the coronavirus emergency deepening in Europe, Italy, a focal point in the contagion, risks falling back into recession as foreign tourists are spooked from visiting.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A view of Piazza del Popolo, in Rome March 7, 2020. With the coronavirus emergency deepening in Europe, Italy, a focal point in the contagion, risks falling back into recession as foreign tourists are spooked from visiting.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A notice in Italian outside an amusement park in Rome reads 'Luneur Park will be closed on Saturday 7 and Sunday 8 of March, 2020. This decision has been taken to avoid the spread of the COVID-19 contagion', Saturday, Mar. 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Barcelona fans wear face masks in an attempt to protect there self from the coronavirus, prior a Spanish La Liga soccer match between Barcelona and Real Sociedad at the Camp Nou stadium in Barcelona, Spain, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A Barcelona fan wears a face mask in an attempt to protect there self from the coronavirus uses his mobile prior a Spanish La Liga soccer match between Barcelona and Real Sociedad at the Camp Nou stadium in Barcelona, Spain, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers disinfect the shrine of the Shiite Saint Imam Abdulazim to help prevent the spread of the new coronavirus in Shahr-e-Ray, south of Tehran, Iran, Saturday, March, 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers disinfect the shrine of the Shiite Saint Imam Abdulazim to help prevent the spread of the new coronavirus in Shahr-e-Ray, south of Tehran, Iran, Saturday, March, 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A pedestrian wears a mask to help guard against the new Coronavirus in Shahr-e-Ray, south of Tehran, Iran, Saturday, March, 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People enjoy the good weather in a park in downtown Rome, Saturday, Mar. 7, 2020. Following the coronavirus outbreak Italy has asked people to maintain a one-meter (three-foot) distance from strangers in public.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Tourists visit the Colosseum, in Rome. With the coronavirus emergency deepening in Europe, Italy, a focal point in the contagion, risks falling back into recession as foreign tourists are spooked from visiting its cultural treasures.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A couple wearing face masks rides a bicycle at a park in Seoul, South Korea, Saturday, March 7, 2020. The number of infections of the COVID-19 disease spread around the globe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man disinfects the shrine of the Shiite Saint Imam Abdulazim to help prevent the spread of the new coronavirus in Shahr-e-Ray, south of Tehran, Iran, Saturday, March, 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wear face masks to protect against the spread of the coronavirus on MRT in Taipei, Taiwan, Saturday, March 7, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wears a mask as she waits for a train in Paris, Friday, March 6, 2020. With the COVID-19 virus taking firmer hold in Europe, the continent is facing the same complications seen in Asia weeks ago. (AP Photo/Michel Euler)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wears a mask as she ride a subway train Paris, Friday, March 6, 2020. With the COVID-19 virus taking firmer hold in Europe, the continent is facing the same complications seen in Asia weeks ago. (AP Photo/Michel Euler)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A medical team member checks a passenger's body temperature at a Mass Rapid Transit (MRT) station in Jakarta, Indonesia, Friday, March 6, 2020. (AP Photo/Tatan Syuflana)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Palestinian policeman delivers supplies to the hotel staff which tested positive to coronavirus to a hotel in Bethlehem, West Bank, Friday, March 6, 2020.  (AP Photo/Majdi Mohammed)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A Kenyan nurse wears protective clothing as she demonstrates the facilities and protective equipment to media. (AP Photo/Khalil Senosi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man wearing a mask walks in St. Peter's Square at the Vatican, Friday, March 6, 2020. A Vatican spokesman has confirmed the first case of coronavirus at the city-state. (AP Photo/Andrew Medichini)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Firefighters disinfect a traditional shopping center to help prevent the spread of the new coronavirus in northern Tehran, Iran, Friday, March, 6, 2020. (AP Photo/Ebrahim Noroozi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wearing face masks as a precaution against the new coronavirus stand on a street in Taipei, Taiwan, Thursday, March 5, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">South Korean soldiers wearing protective gears spray disinfectant as a precaution against the new coronavirus in Seoul, March 5, 2020. Italy closed all schools and universities and barred fans from all sporting events for the next few weeks.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gear spray disinfectant as a precaution against the coronavirus outbreak, in the departure terminal at the Rafik Hariri International Airport, in Beirut, Lebanon, March 5, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A firefighter disinfects an ATM machine to help prevent the spread of the new coronavirus in Tehran, Iran, March 5, 2020. Iran has one of the highest death tolls in the world from the new coronavirus outside of China, the epicenter of the outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">City workers disinfect a bench because of the new coronavirus in Tehran, Iran, Thursday, March 5, 2020. Iran has one of the highest death tolls in the world from the new coronavirus outside of China, the epicenter of the outbreak.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">South Korean soldiers wearing protective gears walk to spray disinfectant as a precaution against the new coronavirus in Seoul, March 5, 2020. Italy closed all schools and universities and barred fans from all sporting events for the next few weeks.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Children wear masks in the wake of the outbreak of a new coronavirus at a kindergarten in Jakarta, Indonesia, March 5, 2020. Indonesia confirmed its first cases of coronavirus earlier this week in two who contracted the illness from a foreign traveler.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">South Korean army soldiers spray disinfectant as a precaution against the new coronavirus on a street in Seoul, South Korea, Thursday, March 5, 2020. The number of infections of the COVID-19 disease spread around the globe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker wears a mask as she cleans a room, March 4, 2020, at an Econo Lodge motel in Kent, Wash. King County executive said that the county had purchased the motel south of Seattle to house patients for recovery and isolation due to the COVID-19.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">In this March 4, 2020 photo, two women wear masks as they ride a subway train, in New York. Two more cases of the new coronavirus have been confirmed in New York City, raising New York state's total to 13, Mayor Bill de Blasio said Thursday.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">South Korean soldiers wearing protective gears walk to spray disinfectant as a precaution against the new coronavirus in Seoul, South Korea, Thursday, March 5, 2020. The number of infections of the COVID-19 disease spread around the globe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Army soldiers wearing protective suits spray disinfectant as a precaution against the new coronavirus at a shopping street in Seoul, South Korea, Wednesday, March 4, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Health officials check students' temperatures as middle school students arrive to take an entrance examination for high school in Bangkok, Thailand, Thursday, March 5, 2020. Thailand reported its first death form COVID -19 illness on Sunday.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Thai students wearing protective masks line up to check temperatures before taking exams, amid fears about the spread of the COVID-19, in Bangkok, Thailand, Thursday, March 5, 2020. Thailand reported its first death form COVID -19 illness on Sunday.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Virus Outbreak Japan. A station staff member with a protective mask stands at a subway station Thursday, March 5, 2020, in Tokyo. The number of infections of the COVID-19 disease spread around the globe.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Employees make face masks at a textile workshop in the Gamarra neighborhood of Lima, Peru, March 4. Sensing a business opportunity, local workshop owners have begun to ramp up production of facemasks. Cases of coronavirus have yet to be reported in Peru.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Hand sanitizer, cleaning wipes, and tissues sit on a table as seen through a window of the Brazil Building on Amazon's Seattle campus, March 4, 2020, in Seattle. An Amazon spokesperson said an employee who worked in the building had tested positive.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Virus Outbreak Rhode Island. Shelves where disinfectant wipes and sprays are usually displayed sit empty in a pharmacy Wednesday, March 4, 2020, in Providence, R.I., as confirmed cases of the coronavirus rise in the U.S.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A Nigerian port health official, right, uses a thermometer to screen Ethiopian Airline cabin crews for COVID-19 virus, upon arrival at the Murtala Muhammed International Airport in Lagos, Nigeria, Wednesday, March 4, 2020.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Students wear masks at Jakarta Nanyang School in Serpong on the outskirts of Jakarta, Indonesia, Tuesday, March 3, 2020. (AP Photo/Tatan Syuflana)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">South Korean soldiers wearing protective gears walk to spray disinfectant as a precaution against the new coronavirus in Seoul, South Korea, Tuesday, March 3, 2020. (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Soldiers wearing protective gear spray disinfectant in neighborhood alleyways as a precaution against the new coronavirus in Seoul, South Korea, Tuesday, March 3, 2020. (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Soldiers wearing protective gear spray disinfectant in alleyways as a precaution against the new coronavirus in Seoul, South Korea, Tuesday, March 3, 2020. (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Employees wearing protective gear spray disinfectant to sanitize a passenger bus as a preventive measure against the coronavirus in Lviv, Ukraine, Tuesday, March 3, 2020. (AP Photo/Mykola Tys)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Shoppers wearing face masks and gloves shop at the Palladium Shopping Center, in northern Tehran, Iran, Tuesday, March 3, 2020. (AP Photo/Vahid Salemi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Iraq Protests. Iraqi Red Crescent staff spray a tent in Tahrir square with disinfectant as a precaution against the coronavirus during an ongoing anti-government demonstration in Baghdad, Iraq, Monday, March 2, 2020. (AP Photo/Hadi Mizban)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wearing a mask walks away from the Life Care Center in Kirkland, Wash., near Seattle, Monday, March 2, 2020. Health officials in Washington state said Sunday night that a second person had died from the coronavirus. (AP Photo/Ted S. Warren)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Two women wearing masks walk away from the Life Care Center in Kirkland, Wash., near Seattle, Monday, March 2, 2020. Health officials in Washington state said Sunday night that a second person had died from the coronavirus. (AP Photo/Ted S. Warren)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Commuters wearing masks stand in a packed train at the Shinagawa Station in Tokyo, Monday, March 2, 2020. Coronavirus has spread to more than 60 countries, and more than 3,000 people have died from the COVID-19 illness it causes. (AP Photo/Jae C. Hong)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">APTOPIX Virus Outbreak Japan. Commuters wearing masks sit on a train in Tokyo, Monday, March 2, 2020. Coronavirus has spread to more than 60 countries, and more than 3,000 people have died from the COVID-19 illness it causes. (AP Photo/Jae C. Hong)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">An Indian lift operator stands inside a dedicated lift for people suspected to be infected with the new corona virus at the Government Gandhi Hospital in Hyderabad, India, Monday, March 2, 2020.  (AP Photo/Mahesh Kumar A.)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Tourists wearing face masks pose and take photos at the Vittorio Emanuele Gallery shopping arcade, in Milan, Italy, Friday, Feb. 28, 2020. (AP Photo/Luca Bruno)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Mexico assistant health secretary announced Friday that the country now has confirmed cases of the COVID-19 virus. (AP Photo/Marco Ugarte)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A couple wears protective masks as a precaution against the spread of the new coronavirus at the airport in Mexico City. Mexico assistant health secretary announced Friday that the country now has confirmed cases of the COVID-19 virus.</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Vice President Mike Pence, right, and Florida Gov. Ron DeSantis take questions during a Florida Coronavirus Response Meeting, at the West Palm Beach International Airport, Friday, Feb. 28, 2020, in West Palm Beach, Fla. (AP Photo/Terry Renna)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gears spray disinfectant as a precaution against the new coronavirus at a subway station in Seoul, South Korea, Friday, Feb. 28, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">French President Emmanuel Macron, third right, chairs a meeting concerning the COVID-19 situation in France, Saturday, Feb. 29, 2020 at the Elysee Palace in Paris. (Jean-Claude Coutausse, Pool via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Spectators' stands are empty during play in a preseason baseball game between the Yomiuri Giants and the Yakult Swallows at Tokyo Dome in Tokyo Saturday, Feb. 29, 2020. (AP Photo/Eugene Hoshiko)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Pedestrians wearing face masks cross a square in western Tehran, Iran, Saturday, Feb. 29, 2020. (AP Photo/Vahid Salemi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">President Donald Trump, center, speaks to members of the media to address the nation about the coronavirus threat in the Brady Press Briefing room of the White House in Washington, Saturday, Feb. 29, 2020. (AP Photo/Carolyn Kaster)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Pedestrians cross a street as one of them prepares his face mask in western Tehran, Iran, Saturday, Feb. 29, 2020. (AP Photo/Vahid Salemi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Woman, wearing face masks, travel on a public bus in a street in western Tehran, Iran, Saturday, Feb. 29, 2020. (AP Photo/Vahid Salemi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gears spray disinfectant as a precaution against the coronavirus at a shopping street in Seoul, South Korea, Thursday, Feb. 27, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker wears a face mask to spray disinfectant as a precaution against the coronavirus at a shopping street in Seoul, South Korea, Thursday, Feb. 27, 2020.  (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wearing a face mask as a precaution against the COVID-19 while using smartphone in a subway train in Hong Kong, Thursday, Feb. 27, 2020.  (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gears arrive to spray disinfectant as a precaution against the new coronavirus at a shopping street in Seoul, South Korea, Thursday, Feb. 27, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Posters with information regarding the COVID-19 virus are visible on a kiosk as a police officer in a health mask hands out information leaflets.  (AP Photo/Petros Karadjias)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wearing a protective mask arrives in Ben Gurion Airport near Tel Aviv, Israel, Thursday, Feb. 27, 2020.  (AP Photo/Ariel Schalit)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Tourists, wearing face masks, pose for a selfie in downtown Milan, Italy, Thursday, Feb. 27, 2020. In Europe, an expanding cluster in northern Italy is eyed as a source for transmissions of the COVID-19 disease. (AP Photo/Luca Bruno)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man wears a mask as a precaution against the spread of the new coronavirus COVID-19 after his plane landed at the Sao Paulo International Airport in Sao Paulo, Brazil, Thursday, Feb. 27, 2020. (AP Photo/Andre Penner)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A couple wearing face masks, stroll outside St. Peter's Square, at the Vatican, Thursday, Feb. 27, 2020. (AP Photo/Gregorio Borgia)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman looks out of a window at the H10 Costa Adeje Palace hotel in La Caleta, in the Canary Island of Tenerife, Spain, Wednesday, Feb. 26, 2020. (AP Photo)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medics stand outside a clinic where the flight crew as well as several people who were in contact with an Italian man who tested positive for COVID-19 went in for tests, in Algeria, Wednesday, Feb. 26, 2020. (AP Photo/Anis Belghoul)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Medics walk outside a clinic where the flight crew as well as several people who were in contact with an Italian man who tested positive for COVID-19 went in for tests, in Algeria, Wednesday, Feb. 26, 2020. (AP Photo/Anis Belghoul)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Iraqi health officials and Civil Defense staff wearing protective suits prepare to spray disinfectant as a precaution against the coronavirus in the commercial markets and hotels used by Iranian citizens. (AP Photo/Anmar Khalil)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Iraqi health officials and Civil Defense staff wearing protective suits spray disinfectant as a precaution against the coronavirus in the commercial markets and hotels used by Iranian citizens, in Najaf, Iraq, Feb. 26, 2020. (AP Photo/Anmar Khalil)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective suits spray disinfectant as a precaution against the coronavirus at a bus garage in Seoul, South Korea, Wednesday, Feb. 26, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker wearing a protective suit sprays disinfectant as a precaution against the coronavirus at a bus garage in Seoul, South Korea, Wednesday, Feb. 26, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A staffer wearing a mask cleans the terrace of a shopping mall in La Caleta, in the Canary Island of Tenerife, Spain, Wednesday, Feb. 26, 2020. (AP Photo)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">This Saturday, Feb. 22, 2020, photo released by Xinhua News Agency, shows medical workers in protective suits at a coronavirus detection lab in Wuhan in central China's Hubei Province. (Cheng Min/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">In this Saturday, Feb. 22, 2020, photo released by Xinhua News Agency, nurses work at an ICU ward specialised for patients infected by coronavirus in Wuhan in central China's Hubei Province. (Xiao Yijiu/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gears prepare to spray disinfectant as a precaution against the coronavirus at a market in Seoul, South Korea, Monday, Feb. 24, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective gears arrive to spray disinfectant as a precaution against the coronavirus at a market in Seoul, South Korea, Monday, Feb. 24, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective suits spray disinfectant as a precaution against the coronavirus at a market in Bupyeong, South Korea, Monday, Feb. 24, 2020. (Lee Jong-chul/Newsis via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Israel Coronavirus Outbreak. A tourist wears protective mask while waiting for a flight back to South Korea at the Ben Gurion airport near Tel Aviv, Israel, Monday, Feb. 24, 2020. (AP Photo/Ariel Schalit)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective suits spray disinfectant as a precaution against the coronavirus at the National Assembly in Seoul, South Korea, Monday, Feb. 24, 2020. (AP Photo/Ahn Young-joon)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Bruce Aylward, an assistant director-general of the World Health Organization speaks with a chart during a press conference in Beijing on Monday, Feb. 24, 2020. (AP Photo/Sam McNeil)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker in protective gear stacks plastic buckets containing medical waste from coronavirus patients at a medical center in Daegu, South Korea, Monday, Feb. 24, 2020.  (Lee Moo-ryul/Newsis via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers disinfect subway trains against coronavirus in Tehran, Iran, in the early morning of Tuesday, Feb. 25, 2020. (Sajjad Safari/IIPA via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers in protective suits spray disinfectant as a precaution against the COVID-19 at an indoor gymnasium in Seoul, South Korea, Tuesday, Feb. 25, 2020. (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A worker in protective gear sprays disinfectant as a precaution against the COVID-19 in an indoor gymnasium in Seoul, South Korea, Tuesday, Feb. 25, 2020. (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Airport staff check the temperatures of passengers returning from Milan as part of the coronavirus screening procedure at the Debrecen airport, Hungary, Tuesday, Feb. 25, 2020. (Zsolt Czeglédi/MTI via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A pedestrian wears a mask and gloves to help guard against the Coronavirus, in downtown Tehran, Iran, Tuesday, Feb. 25, 2020. (AP Photo/Ebrahim Noroozi)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Pakistani medical staff stand at the Pakistan-Iran border, which was closed due to the outbreak of coronavirus in neighboring Iran, Tuesday, Feb. 25, 2020, in Taftan, Pakistan. (AP Photo/Arshad Butt)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A health worker wears protective suit at the infectious disease clinic in Zagreb, Croatia, where the first coronavirus case in Croatia is hospitalized, Tuesday, Feb. 25, 2020. (AP Photo/Darko Bandic)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man holds a baby while walking by the entrance of Zekai Tahir Burak Hospital where 17 passengers of a Turkish Airlines flight from Tehran were to be quarantined, in Ankara, Turkey, Tuesday, Feb. 25, 2020. ( AP Photo/Burhan Ozbilici)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A hotel worker leaves the H10 Costa Adeje Palace hotel after getting permission to go home in Tenerife, Canary Island, Spain, Tuesday, Feb. 25, 2020. (AP Photo)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">U.S. stocks fell in midday trading Tuesday, a day after the market's biggest drop in two years, as traders worry that the spreading coronavirus will threaten global economic growth. (AP Photo/Richard Drew)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers in protective suits spray disinfectant as a precaution against the COVID-19 at an indoor gymnasium in Seoul, South Korea, Tuesday, Feb. 25, 2020.  (AP Photo/Lee Jin-man)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">China Outbreak. This Friday, Jan. 31, 2020, satellite image provided by Planet Labs Inc. shows a construction site for a field hospital to treat patients from a deadly virus outbreak, in Wuhan in central China's Hubei Province. (Planet Labs Inc. via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Construction workers at the site of the Huoshenshan temporary field hospital being built in Wuhan in central China's Hubei Province. (Xiao Yijiu/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Construction workers at the site of the Huoshenshan temporary field hospital being built in Wuhan in central China's Hubei Province. (Xiao Yijiu/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Construction workers at the site of the Huoshenshan temporary field hospital being built in Wuhan in central China's Hubei Province. (Xiao Yijiu/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective equipment walk through the terminal before an evacuation flight for EU nationals at Wuhan Tianhe International Airport in Wuhan in central China's Hubei Province. (AP Photo/Arek Rataj)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A military officer wearing a protective suit gives instructions to evacuees from Wuhan, China, as they travel to a hospital after their arrival at a military base in Wroclaw, Poland. (AP Photo/Arek Rataj)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Workers wearing protective suits gather near a plane carrying evacuees from Wuhan, China, after their evacuation flight landed at an airport in Marseilles, France. (AP Photo/Arek Rataj)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Hospital staff wash the emergency entrance of Wuhan Medical Treatment Center, where some infected with a new virus are being treated, in Wuhan, China, Wednesday, Jan. 22, 2020. (AP Photo/Dake Kang)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">In this photo released by China's Xinhua News Agency, a medical worker takes a passenger's temperature at Hankou Railway Station in Wuhan in southern China's Hubei province, Wednesday, Jan. 22, 2020.  (Xiao Yijiu/Xinhua via AP)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A couple wear face masks as they ride an electric scooter in Beijing, Wednesday, Jan. 22, 2020. (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Women wear face masks as they walk along a street in Beijing, Wednesday, Jan. 22, 2020.  (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">People wear face masks as they walk along a street in Beijing, Wednesday, Jan. 22, 2020.  (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Officials in hazmat suits check body temperatures of passengers arriving from the city of Wuhan Wednesday, Jan. 22, 2020, at the airport in Beijing, China. (AP Photo Emily Wang)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A man wears a face mask as he walks past a display for the upcoming Lunar New Year, the Year of the Rat, in Beijing, Wednesday, Jan. 22, 2020. (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A bicyclist wears a face mask as he passes a display for the upcoming Lunar New Year, the Year of the Rat, in Beijing, Wednesday, Jan. 22, 2020. (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in a subway station, in Hong Kong, Wednesday, Jan. 22, 2020.  (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in a subway station, in Hong Kong, Wednesday, Jan. 22, 2020.  (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A couple wear face masks as they ride along a street in Beijing, Wednesday, Jan. 22, 2020.  (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in the high speed train station, in Hong Kong.  (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A passenger wears mask at the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks to prevent an outbreak of a new coronavirus in the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A passenger wears mask at the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A passenger wears mask at the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A woman wears a face mask as she walks past a display for the upcoming Lunar New Year, the Year of the Rat, in Beijing, Wednesday, Jan. 22, 2020. (AP Photo/Mark Schiefelbein)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Health Officials in hazmat suits wait at the gate to check body temperatures of passengers arriving from the city of Wuhan Wednesday, Jan. 22, 2020. (AP Photo Emily Wang)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Passengers wear masks at the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">A passenger wears mask at the high speed train station, in Hong Kong, Wednesday, Jan. 22, 2020. (AP Photo/Kin Cheung)</a></li><li><a href="http://www.news12.com/global/slideshow.asp?widgetId=217869&slideshowImageId=">Health Officials in hazmat suits wait at the gate to check body temperatures of passengers arriving from the city of Wuhan Wednesday, Jan. 22, 2020. (AP Photo Emily Wang)</a></li></ul> </div></div><script type="text/javascript" src="https://NEWS12.images.worldnow.com/interface/js/WNVideo.js"></script><script type="text/javascript">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</script><noscript>Slideshow: The impact of coronavirus around the world</noscript>&nbsp;</div> <p id="breakId_SPECIAL_1584385581767_WILL_RENDER_HTML_">&nbsp;</p> <p dir="LTR" align="LEFT">&nbsp;</p><style>div[data-mml-type="relatedcategory"]{border: thin solid #e7e7e7;} .categories-right-icon{display: none;} .stories-area > hr{margin: 0px;} .stories-area > iframe {border: white;} div[data-mml-type]{ overflow: hidden; } div[data-mml-status="draft"] {display: none !important;} div.fb-post span, div.fb-post span iframe{max-width: 100%;} div[data-mml-type="twitter"].left, div[data-mml-type="instagram"].left, div[data-mml-type="facebook"].left{  float: left;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].right,div[data-mml-type="instagram"].right,div[data-mml-type="facebook"].right{  float: right;  position: relative;  overflow:hidden; max-width:100%;}div[data-mml-type="twitter"].center,div[data-mml-type="instagram"].center,div[data-mml-type="facebook"].center{  width: 100% !important;  overflow:hidden; text-align: center;}div[data-mml-type="twitter"].center iframe,div[data-mml-type="twitter"].center twitterwidget,div[data-mml-type="instagram"].center iframe,div[data-mml-type="facebook"].center iframe{  margin: auto !important;}div[data-mml-type="facebook"].center > span{  margin: auto !important;  display: block !important;} .mml-display-none{display: none !important;} div[data-mml-type="gmaps"], div[data-mml-type="youtube"] {position:relative; width:100%; padding-bottom:56.25%;} div[data-mml-type="gmaps"] iframe, div[data-mml-type="youtube"] iframe {position:absolute; left:0; top:0;} div[data-embed-type="clip"],div[data-mml-type="clip"]{position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="clip"] iframe { position: absolute;}</style><style>div[data-embed-type="social"] {position: relative;padding-bottom: 56.25%;width: 100%;box-sizing: border-box;} div[data-embed-type="social"] iframe,div[data-mml-type="clip"] iframe { position: absolute;}.frankly-img{max-width:100%;}.mce-item-table{word-break: break-all;}</style><script></script></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><!--Start of Display Size:  (7)--><div class="wnBlock displaySize displaySizeId7 nestedCategory" id="DisplaySizeId7"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Coronavirus Outbreak: Complete Coverage</span><a class="wnContent more enabled" href="/category/337065/coronavirus-wchv-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2020-03-17 17:27:40"><h4 class="wnContent headline"><a href="/story/41905956/trump-wants-quick-checks-sent-to-public-in-virus-response"><span class="text">Trump wants quick checks sent to public in virus response</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41905956/trump-wants-quick-checks-sent-to-public-in-virus-response"><span class="text">Trump wants quick checks sent to public in virus response</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41905956/trump-wants-quick-checks-sent-to-public-in-virus-response"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19260113_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200313155210"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41905956/trump-wants-quick-checks-sent-to-public-in-virus-response"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19260113_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200313155210"></a></div><div class="wnContent summary abridged"><span class="text">President Donald Trump wants the government to send checks to Americans in the next two weeks in an effort to curb the economic cost of the coronavirus pandemic, Treasury Secretary Steven Mnuchin said Tuesday</span></div><div class="wnContent summary"><span class="text">President Donald Trump wants the government to send checks to Americans in the next two weeks in an effort to curb the economic cost of the coronavirus pandemic, Treasury Secretary Steven Mnuchin said Tuesday</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2020-03-17 16:27:19"><h4 class="wnContent headline"><a href="/story/41905675/to-keep-seniors-safe-at-home-medicare-expands-telemedicine"><span class="text">To keep seniors safe at home, Medicare expands telemedicine</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41905675/to-keep-seniors-safe-at-home-medicare-expands-telemedicine"><span class="text">To keep seniors safe at home, Medicare expands telemedicine</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41905675/to-keep-seniors-safe-at-home-medicare-expands-telemedicine"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19267231_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200317122907"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41905675/to-keep-seniors-safe-at-home-medicare-expands-telemedicine"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19267231_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200317122907"></a></div><div class="wnContent summary abridged"><span class="text">Medicare said Tuesday it will immediately expand coverage for telemedicine nationwide to help seniors with health problems stay home to avoid the coronavirus.</span></div><div class="wnContent summary"><span class="text">Medicare said Tuesday it will immediately expand coverage for telemedicine nationwide to help seniors with health problems stay home to avoid the coronavirus.</span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-4 odd-4"><meta content="News"><meta content="2020-03-10 11:46:06"><h4 class="wnContent headline"><a href="/story/41874249/a-list-of-area-schools-universities-closed-amid-covid19-outbreak"><span class="text">A list of area schools and universities closed amid COVID-19 outbreak</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41874249/a-list-of-area-schools-universities-closed-amid-covid19-outbreak"><span class="text">A list of area schools and universities closed amid COVID-19 outbreak</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41874249/a-list-of-area-schools-universities-closed-amid-covid19-outbreak"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19249293_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200310085554"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41874249/a-list-of-area-schools-universities-closed-amid-covid19-outbreak"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19249293_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200310085554"></a></div><div class="wnContent summary abridged"><span class="text">Here is a list of school districts in the tri-state area and some universities that have closed or are planning to temporarily close due to coronavirus concerns.</span></div><div class="wnContent summary"><span class="text">Here is a list of school districts in the tri-state area and some universities that have closed or are planning to temporarily close due to coronavirus concerns.  </span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-4 even-4 collapsed"><meta content="News"><meta content="2020-03-13 15:29:59"><h4 class="wnContent headline"><a href="/story/41892296/coronavirus-what-are-symptoms-of-covid19-vs-regular-flu"><span class="text">Coronavirus: What are symptoms of COVID-19 vs. regular flu?</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41892296/coronavirus-what-are-symptoms-of-covid19-vs-regular-flu"><span class="text">Coronavirus: What are symptoms of COVID-19 vs. regular flu?</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41892296/coronavirus-what-are-symptoms-of-covid19-vs-regular-flu"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19259721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200313131534"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41892296/coronavirus-what-are-symptoms-of-covid19-vs-regular-flu"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19259721_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200313131534"></a></div><div class="wnContent summary abridged"><span class="text">There are major differences between the regular flu and COVID-19. Here are some of the differences between a cold, the flu and COVID-19, as compiled by the CDC.</span></div><div class="wnContent summary"><span class="text">There are major differences between the regular flu and COVID-19. Here are some of the differences between a cold, the flu and COVID-19, as compiled by the CDC. </span></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-4 odd-4 collapsed last"><meta content="News"><meta content="2020-03-12 14:47:02"><h4 class="wnContent headline"><a href="/story/41886878/coronavirus-what-to-do-if-youre-sick"><span class="text">Coronavirus: What to do if you’re sick</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/story/41886878/coronavirus-what-to-do-if-youre-sick"><span class="text">Coronavirus: What to do if you’re sick</span></a><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/41886878/coronavirus-what-to-do-if-youre-sick"><img border="0" width="90" data-path="https://NEWS12.images.worldnow.com/images/19256126_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200312123403"></a></div><div class="wnContent summaryImage abridged width50"><a href="/story/41886878/coronavirus-what-to-do-if-youre-sick"><img border="0" width="50" data-path="https://NEWS12.images.worldnow.com/images/19256126_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200312123403"></a></div><div class="wnContent summary abridged"><span class="text">What should you do if you are sick or starting to feel sick? Here are tips from the CDC about what you should do if you are sick.</span></div><div class="wnContent summary"><span class="text">What should you do if you are sick or starting to feel sick? Here are tips from the CDC about what you should do if you are sick.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Health Matters</span><a class="wnContent more enabled" href="/category/335802/health-matters"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><span class="text">Health matters: Coronavirus spreading rapidly in Westchester</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><span class="text">Health matters: Coronavirus spreading rapidly in Westchester</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19252594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200311081028"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/15022306/health-matters-coronavirus-spreading-rapidly-in-westchester"><img border="0" width="30" data-path="https://NEWS12WC.images.worldnow.com/images/19252594_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200311081028"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dr. John Zaso discusses the mile-long containment zone and how the coronavirus has closed many schools.</p></span></div><div class="wnContent summary"><span class="text"><p>Dr. John Zaso discusses the mile-long containment zone and how the coronavirus has closed many schools.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><span class="text">Health Matters: How to protect yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><span class="text">Health Matters: How to protect yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/15017652_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/15017652/health-matters-how-to-protect-yourself-from-coronavirus"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/15017652_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">With two confirmed cases of the coronavirus in New York, including one in New Rochelle, Dr. John Zaso explains the latest developments and how to protect yourself.</span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><span class="text">Health Matters: Protecting yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><span class="text">Health Matters: Protecting yourself from coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/19222165_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200226080442"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/15013034/health-matters-protecting-yourself-from-coronavirus"><img border="0" width="30" data-path="https://NEWS12WC.images.worldnow.com/images/19222165_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20200226080442"></a></div><div class="wnContent summary abridged"><span class="text"><p>The CDC is warning that coronavirus will spread here in the U.S., and since a vaccine won't be available anytime soon,&nbsp;Dr. John Zaso explains how we can protect ourselves.</p></span></div><div class="wnContent summary"><span class="text"><p>The CDC is warning that coronavirus will spread here in the U.S., and since a vaccine won't be available anytime soon,&nbsp;Dr. John Zaso explains how we can protect ourselves.</p></span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/15004004/health-matters-cervical-cancer"><span class="text">Health Matters: Cervical Cancer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/15004004/health-matters-cervical-cancer"><span class="text">Health Matters: Cervical Cancer</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/15004004/health-matters-cervical-cancer"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/15004004_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/15004004/health-matters-cervical-cancer"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/15004004_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">A new study suggests cervical cancer could be eliminated in the U.S. with a mix of a vaccines and regular screening.</span></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><span class="text">Health Matters: Talking to your kids about the Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><span class="text">Health Matters: Talking to your kids about the Coronavirus</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span><span class="wn-icon wn-icon-paywall wn-icon-paywall-unsecured"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><img border="0" width="250" data-path="https://NEWS12WC.images.worldnow.com/images/14999436_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14999436/health-matters-talking-to-your-kids-about-the-coronavirus"><img border="0" width="90" data-path="https://NEWS12WC.images.worldnow.com/images/14999436_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">Dr. John Zaso says it’s important to talk to your kids and about their fears surrounding the Coronavirus.</span></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId7');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size:  (7)--><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(https://NEWS12WC.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-8 flexbox"><a data-id="321777" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="323692" class="wn-main-a flexitem auto" href="/category/323692/westchester-top-stories" target="">Top Stories</a><a data-id="321778" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="324312" class="wn-main-a flexitem auto" href="/category/324312/westchester-features" target="">Features</a><a data-id="323686" class="wn-main-a flexitem auto" href="/category/323686/westchester-crime" target="">Crime</a><a data-id="806689" class="wn-main-a flexitem auto" href="/link/806689/events" target="">Events</a><a data-id="324310" class="wn-main-a flexitem auto" href="/category/324310/westchester-food-fun" target="">Food &amp; Fun</a><a data-id="805583" class="wn-main-a flexitem auto" href="/link/805583/news-12" target="">News 12+</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2020 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="News 12" data-clientname="news12wc"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--Customized Page Includes - Body--><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('#WNAd52').appendTo('#WNCol4');</script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<!--Subscription pop-up--><link type="text/css" rel="stylesheet" media="all" href="https://content.worldnow.com/global/css/_pub/paywall-popup.min.css?ver=7.26.1-1"><div class="paywall-widget payment-msg"><div class="payment-msg__overflow"><div class="payment-msg__box payment-msg-box"><div class="payment-msg-box__close"></div><div class="payment-msg-box__basic"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info payment-msg-info__intro">sorry to interrupt</div><div class="payment-msg-info__limit-start"><div class="payment-msg-info payment-msg-info__title">your first 20 are free</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please enjoy 20 complimentary views of articles, photos, and videos during
                                        the next 30 days.
                                    </div></div></div><div class="payment-msg-info__limit-end"><div class="payment-msg-info payment-msg-info__title">you have reached your 20 view limit</div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Access to News 12 is free for Optimum, Comcast<sup>®</sup>,
                                        Spectrum Networks<sup>®</sup> and Service Electric<sup>SM</sup> customers.
                                    </div><div class="payment-msg-info__text">
                                        Please login or create an account to continue enjoying News12.
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="/services/account/login" data-ga="true" data-ga-action="login" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-login btn-y">login</a><a href="/services/account/signup" data-ga="true" data-ga-action="create" data-ga-location="free-view" class="payment-msg-box__btn payment-msg-box__btn-ca btn-y">create an account</a></div></div><div class="payment-msg-box__free-month"><div class="payment-msg-box__info payment-msg-info"><div class="payment-msg-info__free-month"><div class="payment-msg-info payment-msg-info__title"><img src="/areas/services/images/under_construction.jpg"></div><div class="payment-msg-info"><div class="payment-msg-info__text">
                                        Our sign-up page is undergoing maintenance and is not currently available.
                                        However, you will be given direct access to news12.com while we complete our upgrade.
                                    </div><div class="payment-msg-info__text">
                                        When we are back up and running you will be prompted at that time to complete your sign in.
                                        Until then, enjoy the local news, weather, traffic and more that's "as local as local news gets."
                                    </div></div></div></div><div class="payment-msg-box__btn-list"><a href="#" class="payment-msg-box__btn payment-msg-box__btn-back btn-b"><span>back to site</span></a></div></div></div></div></div><script type="text/javascript" src="https://content.worldnow.com/global/js/_pub/paywall_popup.min.js?ver=7.26.1-1"></script><!--END Subscription pop-up--><script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>